Elevated API Errors
Incident Report for Insituware
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 21:12 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 24, 2020 - 18:30 EST
This incident affected: Insitucloud API Response Times/Failed Requests.