Elevated API Errors
Incident Report for Insituware
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 20:00 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 12, 2020 - 19:23 EDT
This incident affected: Insitucloud API Response Times/Failed Requests.